Debians sikkerhedsbulletin

DSA-5208-1 epiphany-browser -- sikkerhedsopdatering

Rapporteret den:
16. aug 2022
Berørte pakker:
epiphany-browser
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 1009959.
I Mitres CVE-ordbog: CVE-2022-29536.
Yderligere oplysninger:

Michael Catanzaro opdagede et bufferoverløb i webbrowseren Epiphany.

I den stabile distribution (bullseye), er dette problem rettet i version 3.38.2-1+deb11u3.

Vi anbefaler at du opgraderer dine epiphany-browser-pakker.

For detaljeret sikkerhedsstatus vedrørende epiphany-browser, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/epiphany-browser