Debians sikkerhedsbulletin

DSA-5152-1 spip -- sikkerhedsopdatering

Rapporteret den:
30. maj 2022
Berørte pakker:
spip
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Man opdagede at SPIP, en webstedsmotor til udgivelse, tillod at en ondsindet bruger kunne udføre skripter på tværs af servere.

I den gamle stabile distribution (buster), er dette problem rettet i version 3.2.4-1+deb10u8.

I den stabile distribution (bullseye), er dette problem rettet i version 3.2.11-3+deb11u4.

Vi anbefaler at du opgraderer dine spip-pakker.

For detaljeret sikkerhedsstatus vedrørende spip, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/spip