Debian Security Advisory

DSA-4988-1 libreoffice -- security update

Date Reported:
16 Oct 2021
Affected Packages:
libreoffice
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-25633, CVE-2021-25634.
More information:

Two security issues have been discovered in LibreOffice's support for digital signatures in ODF documents, which could result in incorrect signature indicators/timestamps being presented.

For the stable distribution (bullseye), these problems have been fixed in version 1:7.0.4-4+deb11u1.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libreoffice