Рекомендация Debian по безопасности

DSA-4982-1 apache2 -- обновление безопасности

Дата сообщения:
08.10.2021
Затронутые пакеты:
apache2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-34798, CVE-2021-36160, CVE-2021-39275, CVE-2021-40438.
Более подробная информация:

В HTTP-сервере Apache было обнаружено несколько уязвимостей, которые могут приводить к отказу в обслуживании. Кроме того, была обнаружена уязвимость в mod_proxy, с помощью которой злоумышленник может заставить сервер перенаправить запросы на произвольные серверы-источники.

В предыдущем стабильном выпуске (buster) эти проблемы были исправлены в версии 2.4.38-3+deb10u6.

В стабильном выпуске (bullseye) эти проблемы были исправлены в версии 2.4.51-1~deb11u1.

Рекомендуется обновить пакеты apache2.

С подробным статусом поддержки безопасности apache2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/apache2