Bulletin d'alerte Debian

DSA-4977-1 xen -- Mise à jour de sécurité

Date du rapport :
20 septembre 2021
Paquets concernés :
xen
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-28694, CVE-2021-28695, CVE-2021-28696, CVE-2021-28697, CVE-2021-28698, CVE-2021-28699, CVE-2021-28700, CVE-2021-28701.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans l'hyperviseur Xen, qui pourraient avoir pour conséquences une élévation de privilèges, un déni de service ou des fuites d'informations.

Avec la fin de la prise en charge amont pour la branche 4.11, la version de Xen dans la distribution oldstable (Buster) n'est plus prise en charge. Si vous dépendez du suivi de sécurité pour votre installation de Xen, une mise à jour (Bullseye) est recommandée.

Pour la distribution stable (Bullseye), ces problèmes ont été corrigés dans la version 4.14.3-1~deb11u1.

Nous vous recommandons de mettre à jour vos paquets xen.

Pour disposer d'un état détaillé sur la sécurité de xen, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/xen.