Debian Security Advisory

DSA-4976-1 wpewebkit -- security update

Date Reported:
20 Sep 2021
Affected Packages:
wpewebkit
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-30858.
More information:

The following vulnerabilities have been discovered in the wpewebkit web engine:

  • CVE-2021-30858

    An anonymous researcher discovered that processing maliciously crafted web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited.

For the stable distribution (bullseye), this problem has been fixed in version 2.32.4-1~deb11u1.

We recommend that you upgrade your wpewebkit packages.

For the detailed security status of wpewebkit please refer to its security tracker page at: https://security-tracker.debian.org/tracker/wpewebkit