Aviso de seguridad de Debian

DSA-4864-1 python-aiohttp -- actualización de seguridad

Fecha del informe:
27 de feb de 2021
Paquetes afectados:
python-aiohttp
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2021-21330.
Información adicional:

Beast Glatisant y Jelmer Vernooij informaron de que python-aiohttp, una infraestructura de soporte de clientes/servidores HTTP asíncronos, tiene propensión a una vulnerabilidad de redirección abierta. Un enlace preparado maliciosamente apuntando a un servidor web basado en aiohttp podría redireccionar al navegador a un sitio web diferente.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 3.5.1-1+deb10u1.

Le recomendamos que actualice los paquetes de python-aiohttp.

Para información detallada sobre el estado de seguridad de python-aiohttp, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/python-aiohttp