Aviso de seguridad de Debian

DSA-4462-1 dbus -- actualización de seguridad

Fecha del informe:
13 de jun de 2019
Paquetes afectados:
dbus
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 930375.
En el diccionario CVE de Mitre: CVE-2019-12749.
Información adicional:

Joe Vennix descubrió una vulnerabilidad de elusión de autenticación en dbus, un sistema de comunicación asíncrona entre procesos. La implementación del mecanismo de autenticación DBUS_COOKIE_SHA1 era vulnerable a un ataque de enlace simbólico. Un atacante local podría aprovechar este defecto para sortear la autenticación y conectarse a un DBusServer con elevación de privilegios.

A los demonios dbus estándar de sistema y de sesión en su configuración por omisión no les afecta esta vulnerabilidad.

La vulnerabilidad se abordó mediante la actualización de dbus a una nueva versión del proyecto original, la 1.10.28, que incluye también otras correcciones.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.10.28-0+deb9u1.

Le recomendamos que actualice los paquetes de dbus.

Para información detallada sobre el estado de seguridad de dbus, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/dbus