Рекомендация Debian по безопасности

DSA-4425-1 wget -- обновление безопасности

Дата сообщения:
05.04.2019
Затронутые пакеты:
wget
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 926389.
В каталоге Mitre CVE: CVE-2019-5953.
Более подробная информация:

Кусано Казухико обнаружил переполнение буфера в коде для обработки Internationalized Resource Identifiers (IRI) в wget, сетевой утилите для получения файлов из Сети, которое может приводить к выполнению произвольного кода или отказу в обслуживании при рекурсивной загрузке с недоверенного сервера.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.18-5+deb9u3.

Рекомендуется обновить пакеты wget.

С подробным статусом поддержки безопасности wget можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wget