데비안 보안 권고

DSA-4425-1 wget -- 보안 업데이트

보고일:
2019년 04월 05일
영향 받는 패키지:
wget
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 926389.
Mitre의 CVE 사전: CVE-2019-5953.
추가 정보:

Kusano Kazuhiko는 버퍼 오버플로 취약점이 wget에서 IRI를 다룰 때 나타남을 발견했습니다.

안정 배포(stretch)에서 이 문제를 버전 1.18-5+deb9u3에서 수정했습니다.

wget 패키지를 업그레이드 하는 게 좋습니다.

wget의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/wget