Aviso de seguridad de Debian

DSA-4281-1 tomcat8 -- actualización de seguridad

Fecha del informe:
29 de ago de 2018
Paquetes afectados:
tomcat8
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 867247.
En el diccionario CVE de Mitre: CVE-2018-1304, CVE-2018-1305, CVE-2018-1336, CVE-2018-8034, CVE-2018-8037.
Información adicional:

Se descubrieron varios problemas en el motor de JSP y servlets Tomcat. Podrían dar lugar a acceso no autorizado a recursos protegidos, denegación de servicio o fuga de información.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 8.5.14-1+deb9u3.

Le recomendamos que actualice los paquetes de tomcat8.

Para información detallada sobre el estado de seguridad de tomcat8 consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/tomcat8