Рекомендация Debian по безопасности

DSA-4276-1 php-horde-image -- обновление безопасности

Дата сообщения:
17.08.2018
Затронутые пакеты:
php-horde-image
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 865504, Ошибка 865505, Ошибка 876400.
В каталоге Mitre CVE: CVE-2017-9773, CVE-2017-9774, CVE-2017-14650.
Более подробная информация:

Фарисхи Видян и Томас Ярош обнаружили несколько уязвимостей в php-horde-image, библиотеке обработки изображений для набора совместной работы Horde. Они могут позволить злоумышленнику вызвать отказ в обслуживании или выполнение произвольного кода.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.3.6-1+deb9u1.

Рекомендуется обновить пакеты php-horde-image.

С подробным статусом поддержки безопасности php-horde-image можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php-horde-image