Aviso de seguridad de Debian

DSA-4276-1 php-horde-image -- actualización de seguridad

Fecha del informe:
17 de ago de 2018
Paquetes afectados:
php-horde-image
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 865504, error 865505, error 876400.
En el diccionario CVE de Mitre: CVE-2017-9773, CVE-2017-9774, CVE-2017-14650.
Información adicional:

Fariskhi Vidyan y Thomas Jarosch descubrieron varias vulnerabilidades en php-horde-image, la biblioteca de procesamiento de imágenes para la colección de software colaborativo Horde. Estas vulnerabilidades permitirían que un atacante provocara denegación de servicio o ejecutara código arbitrario.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 2.3.6-1+deb9u1.

Le recomendamos que actualice los paquetes de php-horde-image.

Para información detallada sobre el estado de seguridad de php-horde-image consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/php-horde-image