Bulletin d'alerte Debian

DSA-4273-1 intel-microcode -- Mise à jour de sécurité

Date du rapport :
16 août 2018
Paquets concernés :
intel-microcode
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-3639, CVE-2018-3640.
Plus de précisions :

Cette mise à jour fournit le microcode mis à jour pour certains types de processeurs Intel, la prise en charge de SSBD (nécessaire pour corriger Spectre v4) et des correctifs pour Spectre v3a.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 3.20180703.2~deb9u1.

Nous vous recommandons de mettre à jour vos paquets intel-microcode.

Pour disposer d'un état détaillé sur la sécurité de intel-microcode, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/intel-microcode