Aviso de seguridad de Debian

DSA-4273-1 intel-microcode -- actualización de seguridad

Fecha del informe:
16 de ago de 2018
Paquetes afectados:
intel-microcode
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-3639, CVE-2018-3640.
Información adicional:

Esta actualización incluye microcódigo de CPU actualizado para algunos tipos de CPU Intel y proporciona soporte SSBD (necesario para abordar Spectre v4) y correcciones para Spectre v3a.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 3.20180703.2~deb9u1.

Le recomendamos que actualice los paquetes de intel-microcode.

Para información detallada sobre el estado de seguridad de intel-microcode consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/intel-microcode