Рекомендация Debian по безопасности

DSA-4245-1 imagemagick -- обновление безопасности

Дата сообщения:
14.07.2018
Затронутые пакеты:
imagemagick
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-5248, CVE-2018-11251, CVE-2018-12599, CVE-2018-12600.
Более подробная информация:

Данное обновление исправляет несколько уязвимостей в Imagemagick, наборе графического ПО. Различные ошибки работы с памятью и неполная очистка входных данных могут приводить к отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 8:6.9.7.4+dfsg-11+deb9u5.

Рекомендуется обновить пакеты imagemagick.

С подробным статусом поддержки безопасности imagemagick можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/imagemagick