Bulletin d'alerte Debian

DSA-4245-1 imagemagick -- Mise à jour de sécurité

Date du rapport :
14 juillet 2018
Paquets concernés :
imagemagick
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-5248, CVE-2018-11251, CVE-2018-12599, CVE-2018-12600.
Plus de précisions :

Cette mise à jour corrige plusieurs vulnérabilités dans Imagemagick, une suite logicielle graphique. Divers problèmes de traitement de la mémoire ou une vérification incomplète des entrées pourraient avoir pour conséquence un déni de service ou l'exécution de code arbitraire.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 8:6.9.7.4+dfsg-11+deb9u5.

Nous vous recommandons de mettre à jour vos paquets imagemagick.

Pour disposer d'un état détaillé sur la sécurité de imagemagick, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/imagemagick.