Debians sikkerhedsbulletin

DSA-4245-1 imagemagick -- sikkerhedsopdatering

Rapporteret den:
14. jul 2018
Berørte pakker:
imagemagick
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-5248, CVE-2018-11251, CVE-2018-12599, CVE-2018-12600.
Yderligere oplysninger:

Denne opdatering retter flere sårbarheder i Imagemagick, en programsamling med grafisk software. Forskellige hukommelseshåndteringsproblemer eller ufuldstændig fornuftighedskontrol af inddata, kunne medføre lammelsesangreb eller udførelse af vilkårlig kode.

I den stabile distribution (stretch), er disse problemer rettet i version 8:6.9.7.4+dfsg-11+deb9u5.

Vi anbefaler at du opgraderer dine imagemagick-pakker.

For detaljeret sikkerhedsstatus vedrørende imagemagick, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/imagemagick