Aviso de seguridad de Debian

DSA-4173-1 r-cran-readxl -- actualización de seguridad

Fecha del informe:
16 de abr de 2018
Paquetes afectados:
r-cran-readxl
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-2896, CVE-2017-2897, CVE-2017-2919, CVE-2017-12110, CVE-2017-12111.
Información adicional:

Marcin Noga descubrió múltiples vulnerabilidades en readxl, un paquete de GNU R para leer ficheros Excel (a través de la biblioteca integrada libxls), que podría dar lugar a ejecución de código arbitrario si se procesa una hoja de cálculo mal construida.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 0.1.1-1+deb9u1.

Le recomendamos que actualice los paquetes de r-cran-readxl.

Para información detallada sobre el estado de seguridad de r-cran-readxl consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/r-cran-readxl