Рекомендация Debian по безопасности

DSA-4148-1 kamailio -- обновление безопасности

Дата сообщения:
22.03.2018
Затронутые пакеты:
kamailio
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-8828.
Более подробная информация:

Альфред Фарруджа и Сандро Гаучи обнаружили переполнение динамической памяти в SIP-сервере Kamailio, которое может приводить к отказу в обслуживании и потенциальному выполнению произвольного кода.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 4.2.0-2+deb8u3.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 4.4.4-2+deb9u1.

Рекомендуется обновить пакеты kamailio.

С подробным статусом поддержки безопасности kamailio можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/kamailio