데비안 보안 권고

DSA-4148-1 kamailio -- 보안 업데이트

보고일:
2018년 03월 22일
영향 받는 패키지:
kamailio
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-8828.
추가 정보:

Alfred Farrugia와 Sandro Gauci는 off-by-one heap 오버플로가 Kamailio SIP 서버에서 서비스 거부 공격과 잠재적인 임의 코드 실행 가능을 일으킬 수 있음을 발견했습니다.

옛 안정 배포(jessie)에서 이 문제는 4.4.4-2+deb9u1 버전에서 수정되었습니다.

안정 배포(stretch)에서 이 문제는 4.2.0-2+deb8u3 버전에서 수정되었습니다.

kamailio 패키지 업그레이드를 권합니다.

kamailio 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/kamailio