Bulletin d'alerte Debian

DSA-4148-1 kamailio -- Mise à jour de sécurité

Date du rapport :
22 mars 2018
Paquets concernés :
kamailio
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-8828.
Plus de précisions :

Alfred Farrugia et Sandro Gauci ont découvert un dépassement de tas dû à un décalage d'entier dans le serveur SIP Kamailio qui pourrait avoir pour conséquence un déni de service et éventuellement l'exécution de code arbitraire.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 4.2.0-2+deb8u3.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 4.4.4-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets kamailio.

Pour disposer d'un état détaillé sur la sécurité de kamailio, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/kamailio