Aviso de seguridad de Debian

DSA-4148-1 kamailio -- actualización de seguridad

Fecha del informe:
22 de mar de 2018
Paquetes afectados:
kamailio
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-8828.
Información adicional:

Alfred Farrugia y Sandro Gauci descubrieron un desbordamiento por uno («off-by-one») de la memoria dinámica («heap») en el servidor SIP Kamailio que podría dar lugar a denegación de servicio y, potencialmente, a ejecución de código arbitrario.

Para la distribución «antigua estable» (jessie), este problema se ha corregido en la versión 4.2.0-2+deb8u3.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 4.4.4-2+deb9u1.

Le recomendamos que actualice los paquetes de kamailio.

Para información detallada sobre el estado de seguridad de kamailio consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/kamailio