Рекомендация Debian по безопасности

DSA-4143-1 firefox-esr -- обновление безопасности

Дата сообщения:
17.03.2018
Затронутые пакеты:
firefox-esr
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-5146, CVE-2018-5147.
Более подробная информация:

Ричард Чжу и Хузаифа Сидхпурвала обнаружили, что чтение за пределами выделенного буфера памяти при воспроизведении мультимедийных файлов Vorbis может приводить к выполнению произвольного кода.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 52.7.2esr-1~deb8u1.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 52.7.2esr-1~deb9u1.

Рекомендуется обновить пакеты firefox-esr.

С подробным статусом поддержки безопасности firefox-esr можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/firefox-esr