Aviso de seguridad de Debian

DSA-4143-1 firefox-esr -- actualización de seguridad

Fecha del informe:
17 de mar de 2018
Paquetes afectados:
firefox-esr
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-5146, CVE-2018-5147.
Información adicional:

Richard Zhu y Huzaifa Sidhpurwala descubrieron que una escritura en memoria fuera de límites durante la reproducción de ficheros multimedia Vorbis podría dar lugar a ejecución de código arbitrario.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 52.7.2esr-1~deb8u1.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 52.7.2esr-1~deb9u1.

Le recomendamos que actualice los paquetes de firefox-esr.

Para información detallada sobre el estado de seguridad de firefox-esr consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/firefox-esr