Рекомендация Debian по безопасности

DSA-4106-1 libtasn1-6 -- обновление безопасности

Дата сообщения:
07.02.2018
Затронутые пакеты:
libtasn1-6
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 867398.
В каталоге Mitre CVE: CVE-2017-10790, CVE-2018-6003.
Более подробная информация:

В Libtasn1, библиотеке для работы со структурами ASN.1, были обнаружены две уязвимости, позволяющие удалённому злоумышленнику вызывать отказ в обслуживании в приложении, использующем библиотеку Libtasn1.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 4.10-1.1+deb9u1.

Рекомендуется обновить пакеты libtasn1-6.

С подробным статусом поддержки безопасности libtasn1-6 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libtasn1-6