Bulletin d'alerte Debian

DSA-4062-1 firefox-esr -- Mise à jour de sécurité

Date du rapport :
10 décembre 2017
Paquets concernés :
firefox-esr
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-7843.
Plus de précisions :

Le mode navigation privée dans le navigateur web Firefox de Mozilla permettait de reconnaître l'empreinte d'un utilisateur à travers plusieurs sessions grâce à IndexedDB.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 52.5.2esr-1~deb8u1.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 52.5.2esr-1~deb9u1.

Nous vous recommandons de mettre à jour vos paquets firefox-esr.

Pour disposer d'un état détaillé sur la sécurité de firefox-esr, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/firefox-esr