Aviso de seguridad de Debian

ncurses -- programas de ncurses con setuid permiten abrir archivos arbitrarios

Fecha del informe:
27 de ago de 1998
Paquetes afectados:
ncurses3.4-dev
Vulnerable:
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:
Hemos recibido información de que al usar ncurses en programas con setuid le dará al usuario una forma de abrir archivos arbitrarios.

Le recomendamos que actualice su paquete ncurses3.4-dev inmediatamente.

Arreglado en:
All - (en la versión 2.0) 1.9.9g-8.9.1