Debian Security Advisory

DLA-1462-1 wpa -- LTS security update

Date Reported:
09 Aug 2018
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 905739.
In Mitre's CVE dictionary: CVE-2018-14526.
More information:

The following vulnerability was discovered in wpa_supplicant.

  • CVE-2018-14526

    An issue was discovered in rsn_supp/wpa.c in wpa_supplicant 2.0 through 2.6. Under certain conditions, the integrity of EAPOL-Key messages is not checked, leading to a decryption oracle. An attacker within range of the Access Point and client can abuse the vulnerability to recover sensitive information.

For Debian 8 Jessie, this problem has been fixed in version 2.3-1+deb8u6.

We recommend that you upgrade your wpa packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: