Errata do Debian-Installer

Errata para Bookworm Alpha 1

Esta é uma lista de problemas conhecidos na versão Bookworm Alpha 1 do instalador do Debian. Se você não ver seu problema listado aqui, por favor nos envie (em inglês) um relatório de instalação descrevendo o problema.

Tema usado no instalador
Ainda não temos a arte do Bookworm, e o instalador ainda está usando o tema do Bullseye.
Firmwares necessários para algumas placas de som
Parece que há várias placas de som que requerem o carregamento de um firmware para poderem emitir som. A partir do Bullseye, o instalador não é capaz de carregá-los antecipadamente, o que significa que a síntese de voz durante a instalação não é possível com essas placas. Uma possível solução é conectar outra placa de som que não precise desse firmware. Veja o relatório guarda-chuva do bug para acompanhar nossos esforços.
Instalações de desktop podem não funcionar usando o CD#1 sozinho
Devido a restrições de espaço no primeiro CD, nem todos os pacotes esperados do desktop GNOME cabem no CD#1. Para uma instalação bem sucedida, use fontes de pacotes extras (por exemplo, um segundo CD ou um espelho de rede), ou use um DVD em vez do CD.
Estado: Não é provável que maiores esforços possam ser realizados para encaixar mais pacotes no CD#1.
O LUKS2 é incompatível com o suporte ao cryptodisk do GRUB
Só foi descoberto tardiamente que o GRUB não tem suporte para LUKS2. Isto significa que os(as) usuários(as) que queiram usar GRUB_ENABLE_CRYPTODISK e evitar um /boot separado e não encriptado, não serão capazes de fazê-lo (#927165). De qualquer modo, esta configuração não é suportada pelo instalador, mas faria sentido ao menos documentar esta limitação mais proeminentemente, e ter ao menos a possibilidade de optar pelo LUKS1 durante o processo de instalação.
Estado: Algumas ideias foram expressas sobre este bug; os(as) mantenedores(as) do cryptsetup escreveram alguma documentação específica.